Authentication System Incident

Incident Report for W3C

Update

We are continuing to monitor for any further issues.
Posted Feb 16, 2026 - 17:01 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 16, 2026 - 10:51 UTC

Monitoring

We are currently experiencing an issue with our authentication system that is impacting all our services.

We have identified the issue and are actively working on fixing it. During this time, existing sessions may intermittently fail, and new authentication attempts may be unsuccessful.

We appreciate your patience and understanding while we work to resolve this matter.
Posted Feb 16, 2026 - 10:50 UTC
This incident affects: Website, User & Group Management, TR Publication, Email & Mailing Lists, IRC, Validation Services, Chapters, Backend storage service, and Pad.