Network issues impacting W3C website

Incident Report for W3C

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 18:29 UTC

Monitoring

This network outage appears to have ended. The various services are back.
Posted Mar 21, 2023 - 15:52 UTC

Investigating

W3C Website and most W3C services are currently unreachable. This issue seems network related at our hosting provider.
Posted Mar 21, 2023 - 15:12 UTC
This incident affected: Website, User & Group Management, TR Publication, Email & Mailing Lists, IRC, API, Validation Services, and Chapters.