SSL certificate issue

Incident Report for W3C

Resolved

The new SSL certificate has now been deployed.
Posted Jun 02, 2021 - 06:20 UTC

Identified

One of our SSL certificate has expired and we are working on renewing it. This unfortunately impacts several services including the W3C website, validators and IRC service.
Posted Jun 02, 2021 - 04:00 UTC
This incident affected: IRC.