Various W3C services are unresponsive due to ongoing cloud infrastructure outage
Incident Report for W3C
Resolved
Our cloud provider has indicated that the issue was fixed and we have confirmed that the various W3C services are available again.
Posted Oct 06, 2021 - 14:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2021 - 06:19 UTC
Identified
Our provider, CSAIL, has confirmed that there is an ongoing storage outage affecting their cloud service, and that they are actively working on resolving it.
Posted Oct 05, 2021 - 13:13 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2021 - 10:26 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2021 - 10:23 UTC
This incident affected: Website, User & Group Management, TR Publication, Email & Mailing Lists, IRC, API, and Chapters.