Many W3C services unavailable due to power outage
Incident Report for W3C
Resolved
This incident has been resolved.
Posted Jan 23, 2022 - 02:03 UTC
Update
Many W3C services are unavailable due to a power outage at our server host. It may be several hours until this incident is resolved.
Posted Jan 22, 2022 - 17:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2022 - 17:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2022 - 17:27 UTC
This incident affected: Website, User & Group Management, TR Publication, Email & Mailing Lists, IRC, API, Validation Services, and Chapters.