Slowness of W3C website
Incident Report for W3C
Resolved
This incident has been resolved (and in the end was independent of our CDN provider)
Posted Oct 09, 2023 - 07:48 UTC
Identified
We noticed degraded performance on the W3C website with regards to loading assets such as stylesheets and images. This might be related to an ongoing issue at our CDN provider.
Posted Oct 08, 2023 - 20:59 UTC
This incident affected: Website.