IRC Server not reachable

Incident Report for W3C

Resolved

This incident has been resolved.
Posted Feb 03, 2023 - 15:09 UTC

Update

Fixed
Posted Feb 03, 2023 - 15:09 UTC

Update

We are continuing to investigate this issue.
Posted Feb 03, 2023 - 14:51 UTC

Investigating

We are currently investigating this issue.
Posted Feb 03, 2023 - 14:50 UTC
This incident affected: IRC.