spec-generator is timing out
Incident Report for W3C
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 08:16 UTC
Identified
A recent upgrade of the spec-generator dependencies is causing timeouts when generating document snapshots. A fix is in progress.
Posted Dec 05, 2024 - 14:19 UTC