Dropping TheMatrix -> W3C IRC bridge.
Incident Report for W3C
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 14:26 UTC
Investigating
Due to abuse we are deprecating the TheMatrix -> W3C IRC bridge experiment. We have asked that the bridge be shut down.

Affected users are asked to connect to our irc server using either an irc client or our web irc client.
Posted Apr 09, 2024 - 14:26 UTC
This incident affected: IRC.