Several services unavailable
Incident Report for W3C
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 10:08 UTC
Update
The W3C API and services under labs.w3.org have been moved to a separate proxy server. Those services are now fully operational.

W3C Validators continue to receive a lot of incoming traffic but the mitigations that have been put in place have been beneficial. Please note that W3C validators are now available exclusively over HTTPS.
Posted Mar 02, 2022 - 10:07 UTC
Monitoring
A DDoS attack using validator services is currently in progress. Mitigations have been put in place to block offenders and limit its impact.
The affected services are back and we continue to monitor them. Please note that while the attack is still ongoing, service performance might be reduced.
Posted Feb 28, 2022 - 20:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2022 - 13:34 UTC
Identified
A proxy server is currently experiencing performance issues which impacts several W3C services including the W3C Validators, the W3C API, the automated publications with echidna and services hosted under labs.w3.org.
We have informed our hosting provider who is looking at this issue.
Posted Feb 28, 2022 - 13:31 UTC
This incident affected: TR Publication, API, and Validation Services.