Degraded performances on some W3C services
Incident Report for W3C
Resolved
All services should be back to normal.
Posted Sep 29, 2021 - 13:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 08:48 UTC
Investigating
Slowness have been reported on lists.w3.org, W3C API and CVS. Other services may be affected.
We are currently investigating this issue.
Posted Sep 29, 2021 - 06:57 UTC
This incident affected: Website, Email & Mailing Lists, and API.