503 on www.w3.org

Incident Report for W3C

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:28 UTC

Monitoring

Our website has been affected by a cloudflare issue. It is now back.
Posted Dec 05, 2025 - 09:20 UTC

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 09:08 UTC

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 09:07 UTC
This incident affected: Website, User & Group Management, TR Publication, Email & Mailing Lists, API, Validation Services, and Chapters.